Lines Matching refs:update

97 if [ -x /opt/gnome/bin/update-desktop-database ]; then
98 /opt/gnome/bin/update-desktop-database -q
99 elif (which update-desktop-database); then
100 update-desktop-database -q /usr/share/applications
110 if [ -x /opt/gnome/bin/update-desktop-database ]; then
111 /opt/gnome/bin/update-desktop-database -q
112 elif (which update-desktop-database); then
113 update-desktop-database -q /usr/share/applications
122 if [ -x /opt/gnome/bin/update-desktop-database ]; then
123 /opt/gnome/bin/update-desktop-database -q
124 elif (which update-desktop-database); then
125 update-desktop-database -q /usr/share/applications
128 if (which update-mime-database); then
129 update-mime-database /usr/share/mime
139 if [ -x /opt/gnome/bin/gtk-update-icon-cache ]; then
140 /opt/gnome/bin/gtk-update-icon-cache -q /usr/share/icons/$theme
141 elif (which gtk-update-icon-cache); then
142 gtk-update-icon-cache -q /usr/share/icons/$theme
296 if [ -x /opt/gnome/bin/update-desktop-database ]; then
297 /opt/gnome/bin/update-desktop-database -q
298 elif (which update-desktop-database); then
299 update-desktop-database -q /usr/share/applications
315 if [ -x /opt/gnome/bin/update-desktop-database ]; then
316 /opt/gnome/bin/update-desktop-database -q
317 elif (which update-desktop-database); then
318 update-desktop-database -q
321 if (which update-mime-database); then
322 update-mime-database /usr/share/mime
331 if [ -x /opt/gnome/bin/gtk-update-icon-cache ]; then
332 /opt/gnome/bin/gtk-update-icon-cache -q /usr/share/icons/$theme
333 elif (which gtk-update-icon-cache); then
334 gtk-update-icon-cache -q /usr/share/icons/$theme